An email error occurred:SMTP Error: Could not connect to SMTP host. Failed to connect to serverSMTP server error: Failed to connect to server SMTP code: 111 Additional SMTP info: Connection refused

I am trying to setup Email Settings in SuiteCRM. However, it gives me the error in picture times and times. Please provide solutions what to do.

Don’t use localhost as a Host in your email settings, Follow this guide to configure gmail into SuiteCRM

1 Like

Thanks from your help sir. I tried to apply the gmail smtp settings. However, it did not work. Below are the screenshots attached of How I worked.

Have you gone into the GMAIL account on google & changed the GMail settings to allow this mailbox to use SMTP/POP/IMAP send as functionality?

1 Like

It was not enabled. But I did enabled IMAP as well as POP. However, it did not work.