After Click in Install in any language the system go to a blank page

I’m using version 7.7.4 of SuiteCRM and when I try to install a new language from Module Loader, it’s upload fine but when I click Install in the language the system send me to a blank page ( no Commit window). The version of Language Pack must be the same of the CRM?.

If yes there’s a place where I can download 7.7.4 language packs?



The pack should install in older versions just fine.
But you should always use the latest version because there are less bugs! I always wonder why people try to solve issues on older versions!

  • Did you execute a “Quick rebuild” before installing the language pack (no issues found?).

Probably you are having a folder/files permissions on your server.
As an example, the language pack needs to write into this folders:


Yeah, the problem its the permissions. Is there a topic that i can easy understand how to change it? Because I change the file permissions of config.php ( 644 and 755 ) and it’s not working.


You can see this forum

Note: if not working the solutions provided in different topics you should post there a new topic and include your server / installation details.
Note: each server and setup has its issues!

Permissions (1/2) -

setting permissions on web server (1/1)

SuiteCRM on CentOS 7 / permission error (1/1)

Required File System Permissions on Linux - SugarCRM Support

Required File System Permissions on Windows With IIS - SugarCRM Support Site

1 Like