"Actions" button label missing in SuiteP

Hi all,

When I’m log into SuiteCRM and am on the home page, I’m supposed to see an “Actions” button next to the SuiteCRM dashboard, however, it is not displaying correctly. I still get the menu items under it the button is not displaying correctly.

Any ideas?


What version of SuiteCRM you are on ? Also which device, browser and resolution you are viewing the CRM ?

I first notice the issue on 7.7.5 and it’s still there after upgrading to 7.7.6. As you see from the images, the demo system from Sales Agility shows the button correctly but my own system does not. The browser I’m using is the latest version of Chrome. I tried it on the latest version of IE and the issue is there, so I don’t believe it’s a browser or cache issue.

I have same issue please see the screen shot screen shot Suit CRM => LTS(7.8.8) , PHP 5.6

Latest version is 7.8.16 LTS. Your version is 8 versions old!
Please upgrade it as it could be solved in recent versions: https://docs.suitecrm.com/admin/4.releases/

Action button is missing from dashboard please see screen-shot http://nimb.ws/UE5yKS

It looks that you have some modifications on your system and that can be part the issue, I don’t know.

1- Basic fixes

  • Then perform a triple Repair (administrator / Repair:
  • Javascript languages
  • .htacess file
  • quick repair

2- When upgrading was there any errors on file permissions?

3- There are also some issues in your basic installation:
To fix Base implementation error see here: https://github.com/salesagility/SuiteCRM/pull/5411

Note: if not succeed you must look into your logs (suitecrm and PHP logs)
For further help by others here in forum you also need to detail your system configuration (mysql, server info)

I am having this issue since upgrade from version 7.10, already tried CHMOD - even 777, repair, etc. but no effect. https://github.com/salesagility/SuiteCRM/issues/5423

Have you people checked your logs?

web browser javascript console errors

There should be some clues in there so we can find out what’s wrong… thanks

All logs seem fine for me, at least nothing related with this particular issue however in console i get:

[Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience. For more help, check https://xhr.spec.whatwg.org/


You don’t get those “reminders” notices that are on that GigHub issue?


I do, but there nothing going on github.

I was wondering, since the reminders don’t have anything to do with this, but they are showing these errors, maybe you could trying clearing the Reminders table in the database (after a proper backup), if there’s nothing there that is precious to you.

This way you could at least check if the problem gets solved without any Reminder throwing that error.

This sounds like a disabled setting in System Settings:
Prevent user customizable Homepage layout:
Mark it with an X and save it and the Actions button goes away. Take off the X and save it and the Actions button reappears.

I had the same problem and that was the cause :slight_smile: Good advice!