8.2.4 Logout impossible


I forgot to delete the cache in the root folder.

Now I can login and visit nearly each site. But I still cant logout.
From time to time I cant see the header anymore. To solve this I have to click on the logo on the left side of the header to go to the dashboard. After this the header menu comes back.

Hi @Tremer Facing same issue, did you find an resolution. Logout not working

Hi @adityak sorry until now not. But since I did the following things it is running more sable.

  • delete the cache in the root folder
  • set session.save_path directory into the system root
  • set the cron job correct

I tried so start the installation again to override corrupted files. Don’t do this, it will ended up in chaos.
So I did a completely new installation.

I think we have to live with this issue until the next update. :slight_smile:

Hi @Tremer Is there any way to force logout once we logged in through a account in suitecrm 8 docker

@Tremer tried pulling docker 8.2.4 on local mac and logout is working on latest suitecrm, same when pulled in ubuntu is not working, Tried with 8.2.3 and 8.2.1. Is this an os level issue. What are your thoughts?

You have to delete the session cookies in your browser.