7.9.2 You have been logged out because your session has expired

Hi All

I have installed and reinstalled the latest version 7.9.2

It continues to not let me login gives me the error “You have been logged out because your session has expired”

I have had my webhost recreate my hosting account, still the same error

I do not have a custom php.ini file

I can find nowhere in the config or htaccess any options to do with LBL_SESSIONS_EXPIRED

I had version 7.9.0 working with php version 5

I upgrade to php version 7.1 and installed suitecrm 7.9.2

Keeps giving me the session error

Are there other PHP extensions I should include aswell as nd_mysqli

Thank you for your help


Some people report this error when there is an extension called mosec or modsecurity. It needs to be turned off (or a specific rule needs to be whitelisted).

Another possible cause is permissions problems on the session.save_path directory.

Thank you, modsec is turned off, so its not that, but where do I find the session.save_path directory?

Make sure you check your logs for any clues. They might tell you exactly what’s missing.

If you create a simple text file with these contents:


Save it in the root folder of your SuiteCRM installation with the name phpinfo.php

Now in your browser go to http://your.domain.com/phpinfo.php

And you will see all your PHP configuration. You can check modules there, and php.ini path, the user your web server runs under, and much more. One of those variables is session.save_path. It gives you a directory on the server. You can try and check if that directory allows SuiteCRM to write to it.

But remember to start with the logs, it’s probably better.

I have ran into this issue in earlier versions. I think it may have something to do with browser cache or suitecrm cache. Try clearing them one at a time and see if you can isolate…

Thank you, the logs say timezone is not set, I must change it in the php.ini file, but there is no php.ini file I have serched the files no luck?

Hi , I figured it out, it was my PHP 7.1 settings, I left all extensions blank, I matched them to the php5 extensions and all works, Thank you for your patience


Are you referring to your php.ini? What do you mean by PHP 7.1 settings? Where?