7.7.9 -> 7.8.1 Now it's broken

Just updated from 7.7.9 -> 7.8.1 and no the CRM is broken. The menu’s don’t work anymore, the layout is broken and Chrome says: "This page stopped working. "

What am I doing wrong?

Cleared the browser cache, no it back to normal

  1. Ensure your permissions are correctly set first - usually on a unix server:

cd /into/your/suitecrm/folder/
sudo chmod -R 755 .
sudo chmod -R 775 cache custom modules themes data upload config_override.php

  1. After that, repair and rebuild via Admin Panel.

  2. Do a HARD REFRESH of your browser cache - this will usually mean you will go into settings and delete temporary files. YOu can usually check that it is a caching issue if you open the instance up in a browser you either do use often or a new one i.e. You are on Chrome so try it in firefox.

  3. If this still doesn’t work. Then go into /cache/themes and delete the three folders (Suite7,SuiteP,Suite7) This will force the instance to rebuild the cache.

Let us know how you get on.

UPDATED!!! Just re-read your last post. It now is back to normal? Then that’s great! I’ll update the topic to say it has been solved. Correct me if it still hasn’t been resolved.

Thanks for the solution. it worked for me!