Blank screen after logging in with new language pack


I installed the brazilian portuguese language pack following the instructions here: https://sites.google.com/site/translatingsuitecrm/faq/install_language
Everything installed successfully. But when I try to log in whith the newly installed language I get a blank screen.

I see the translated login page, but when it goes to home page everything is blank, no html output whatsoever.

I have checked directory permissions as recommeded on installation guide and everything is ok. Checked also sugarcrm.log and suitecrm.log and found no errors.

Any ideas on how to find out what is wrong?

Using Ubuntu 14.04 LTS and Suite CRM 7.7.8


I can confirm your findings.
This is also happening on other languages.
There must be an error on master files, maybe a parsing error.
I don’t have time to solve this now. I will back to this in 12 hours, today.

Until then, and to get back to your system, please delete all pt_br files under your suiteCRM site. I know its a bit drastic but it works fine!

In the meantime, and to avoid issues to other users, I have disabled the language download from Crowdin

If someone wants to help debugging or solving this, please use this zip language pack

Hello All,

I just installed the language and I confirmed re-login has issue with syntax error in new language for Invoice module.

Proposed fix :
After installing the package or inside the package go to
modules/AOS_Invoices/language/pt_PT.lang.php at label

'LBL_INVOICE_TO' => 'Invoice To'

comma is missing

It should be

'LBL_INVOICE_TO' => 'Invoice To',
1 Like

another syntax error found on


1 Like

Thanks you all for the time and effort to help solve this.
The language packs are now online again (version )

For the ones that installed the previous version ( )
there are 2 edits to make:
lang.php at modules/administration/language/
there is a missing ending comma. Correct value is:

'LBL_LIST_RATE' => 'Value',

lang.php at modules/AOS_Invoices/language/
there is a missing ending comma. Correct value is:

'LBL_INVOICE_TO' => 'Invoice To',