7.11.4 broke compose to contacts,leads,opps buttons

In 7.11.1 I could compose an email and click on the contacts pop up and select a user to cc an email to. Now that i’ve upgraded to 7.11.4 it is now broken. Im running on php 7.2.17 as well, nginx.

Here is a video of it not working : https://www.youtube.com/watch?v=_I-DXH0uhXY

Thanks for the video, it’s quite helpful.

I’d like to start by checking that TinyMCE error.

Is this Linux? Can you please run

composer install

from your SuiteCRM folder?

I ran this installer and my team told me it installed just fine, then they updated it as well. No change.

Note that you shouldn’t run “composer update”, but only “composer install”. Otherwise it can take you past the versions specified in our composer.json, and into untested territory… :ohmy:

You can clear that up by renaming the “vendor” directory (you can delete it later if all goes well) and running “composer install” to start fresh.

Your issue is probably the same as this one:


you can try the proposed fix.

I tried replacing the file in the “fix” with an older file and it did not fix it for me.

My bad… i didnt realize you had to replace two files. I’ve done this and it seems corrected :slight_smile: