7.10 - missing style combo for templates

I’ve upgraded to 7.10 and on Profile I haven’t combo to choose SuiteP Style.
Any idea why ?

Have you tried Quick Repair and Rebuild, and a few refreshes? It might be just a caching problem.

See if it looks like this:


or even try it on the online demo, which is already upgraded to 7.10

It is connected with language packet.
If I turned off PL -> style appears; can change and save.
When PL language is enabled, style disappears :slight_smile:

Ok, and was your language pack updated to the latest?

If it was, then this is a bug and we should fix it.

I am moving this thread to the “International support forum” so that horus68 sees it.

www.crowdin.com/project/suitecrmtranslations . - PL

Its not language pack fault, but a code bug (even if only international users are affected by it!)

Already fixed in Hotfix https://github.com/salesagility/SuiteCRM/pull/5290

1 Like