7.1.5 Installed, having some trouble with AOS settings and Quotes


I have looked around the forum and although I have seen similar problems, I haven’t found a solution to what is going on with my installation.

I have two issues I have noticed that may be related:

First, on the AOS settings page, I cannot set any of the parameters there (initial quote/invoice #, allow line item grouping, etc). If I change the settings they just reset back to the previous state after hitting save. I can get the settings to what I want by manually editing config_override.php. But I cannot use the interface in SuiteCRM to modify the settings. FYI config_override.php permissions are 775.

Second issue: When initially creating a quote I have no issues. However, when editing a quote, the line items and groups disappear and I only see totals. I only have the option to add a new group, product, service (depending on if groups are enabled or not). Basically I am stuck creating quotes from scratch if I wanted to make a tweak to the quote after it was built.

Thanks in advance for any help.


This is more than likley some kind of permissions issue. Have you tried a quick repair and rebuild?

Also set your permissions as follows:

sudo chown -R www-data:www-data .

sudo chmod -R 755 .

sudo chmod -R 775 cache custom modules themes data upload config_override.php

I have done a quick r&r, and have made sure everything was to the permissions you mentioned. Still no luck.

I did end up finding this problem repeated from someone else and I posted to that… so to avoid duplicates the moderator can delete this topic - for some reason I don’t have a delete button on this particular thread.