403 Forbidden after CLI install of SuitCRM 8.5.0 on Plesk server

Hello, I did follow CLI installation guide, and everything was ok, but after installing I only get 403 Forbidden when I try to access CRM instance on https://newcrm.mydomain.com. I did try to read threads on Plesk, SuiteCRM, and Linux forums, but nothing is happening. I did change permissions and owners, tried to mess with htaccess but no change.
Server configuration:
VPS at Hetzner
CentOS Linux 7.9.2009
Plesk Obsidian v18.0.57

I will appreciate any help

I would bet your problem is SELinux

Probably, but everything else on this domain is working.

You can run a test with SELinux totally off, just to find out if it is the culprit. If it is, then you can focus on configuring it correctly (which isn’t that hard)

I did try what you suggested but there is no difference in behavior. I still get 403.
However I checked SuitCRM 8 root folder and there is no index file there, is that normal?And no htaccess in root folder?

Your web root should be the public folder. That’s clear in the installation instructions.

Yes I know that, but nothing was working. But I disabled SELinux restarted server, then enabled SELinux restarted again and suddenly I can access my CRM instance.
Don’t know what happened but thank you for your support!

1 Like

I also had this problem on hostinger and fixed it through the tutorial below:
I hope this tutorial will solve the problem