Zip Error in Outlook Integration Plugin


I am trying to upload a outlook integration plugin in suitecrm but it is showing Zip error: ZIP Error(0): Status(9): Arhive(upload:// Directory(/home/sandeep/public_html/cache/upgrades/temp/DHQJfZ)

Thanks in advance!!

There are a number of things you can check:

  • write permissions on the server, upload/upgrades directory

  • if your PHP has a configured ZIP module (see your php.ini, or your CPanel)

  • if you’re uploading the file in the correct screen (should be Admin / Module Loader, not Admin / Upgrades)

  • re-download the file, it might be incomplete or corrupt (you can also check this with a Zip test)


Thanks for looking into this.

  • write permissions are perfectly fine on the server, As I have uploaded few more addons.
  • can you please clear more about php.ini
  • Yes, i am uploading the file in the correct screen ie. Admin / Module Loader.
  • I have re downloaded the file but getting the same error.
  • Also, I have tried unzip and zip again but getting the same error.

Please check and help me out with this problem.

Thank you so much.

In php.ini you set up, among other things, PHP modules (like add-ons). Zip support comes from one of these modules. But if you say you successfully uploaded other Zipped add-ons, then you probably have this working.

You can check your logs for errors at the time of the ZIP problem: