"You have been logged out because your session has expired."


I see you rreply. The only questi nthat I have is that you have:
sudo chown -R web5:client2 /var/www/clients/client2/web5/tmp

This command will work for my client2, yes. But, only for website 5? What about the other websites? web2, or web 13 for example?

When I go to install a CRM under another website, , it will be web13, for example Will the rules apply?

IN other words, if I apply this, will I break the permission issues for the other CRMs I have under other websites?



ps. as for possible messing things up, I planning on backing up the clients folders to preserve permissions. I will tar them.

Yes, despite the ownership being web5, my plan is for every site to work because they will be granted group access, not user access. So if they all belong to the correct group (client2), that should work.

If your system accepts chown client2:client2, that would be fine also. But I don’t know if Linux accepts a group name for a user.

When you specify permissions like 750, the first number rules user access, the second number rules group access, the third rules world access (everyone).

So in my proposal for 770 I was intending for that second 7 to take effect for every webX that is part of group client2, giving write access.

I have been using my CRM for awhile not since trying to fix my problem of gettign kicked out.

I hav found:

I use Ubuntu and Windows and Mac.
Firefox on all of them.
It works on all computers excpt my Ubuntu, unless I use Chrome, then it works

I would like to say that is is a Ubuntu issue - but CRM works under Chrome
I woud llike to say that it is my server - but it works for all my computers, and a friends, except on my Ubuntu using FoireFox
I would like to say FireFox, but all computers (apart from my Mac which is older, all run the current version of Firefox - can not be fire fox

Usign logic, it is a fluke.

But, there is a problem, but not for all computers, only a 1 set up.



Hi, my version is SuiteCRM 7.11.15.
Firstly , I installed CRM with empty data to use. then i need demo data to understand and operate the system.
so I created one CRM with demo data . all is ok. when I log in it happend to me the the same error.
after serveral try, I resolved it on my own server. Here is for your reference.

  1. create new session folder for new CRM demo
  2. grant write perssion for apache user.
  3. specify the session folder in config.php file.
    after above, log in again, the system would create many files in session folder.

I hope it works for you.
mail: hndtraveller@gmail.com

1 Like

Perfect - this solved the problems I was encountering with Apple’s Private Relay feature which was constantly causing sessions to terminate as it cycled IP addresses.