Wrong dateformat

I can’t get my date/time format correct:

This is what I see: 11/10/2014 12:00 on the calender or Quotes/Invoices US format

And in my locale setting I have 23/12/2014 European format.

I’m running version 7.1.1

Anyone that can help here ?

Hi GiTDs,

Have you set up your date format in your user profile to by clicking on your name in the top corner and going the advanced tab and selecting the date format.


1 Like

No, I forgot this completely.

works as it schould be now.



i have the same problem when sending E-Mail via Workflow.

The Format used in the Template is MM/DD/YYYY but i use system wide an as user preferences DD/MM/YYYY.

Which User is the Workflow using?

Will be great to get a solution for this, time format is wrong for my accounts.


Same issue for me sending emails via workflow using variables in templates. Everywhere else the date format is set to mm-dd-yyyy but in workflow emails it’s showing as yyyy-mm-dd which is not correct. Did you find a solution? Thanks.

You can use the followig fix