Workflow - Incorrect Dates

Hello Guys

I have looked through the forum for a solution but haven’t seen an error quite like mine,

I am attempting to create a record based on another records information, nothing major and all is working ok apart from dates.

The start date within the main record = 01/09/2015

Within the created record the start date = 01/01/1970

Please find screen shot attached

There is a small issue with the Dates in Workflow, could you try this to see if it works?

If you change your condition to:

Start Date > Date > Start Date + 0 Minutes

It should then function normally. If not, increase it to +1 minutes.

1 Like

Hi John,

Thanks for the response,

When I use start date + 0 or 1 minute the result in the created record is today’s date

For example

Start date in original record = 01/10/2015

Created record start date = 30/09/15


Took another look and it seems that, when using that method, it will Create a Record using the Previously Used date.

Doing this however, gave me the correct results:

Instead of:
Start Date > Date > Start Date + 0 Minutes

Start Date > Field > Start Date

And see if it works now.

1 Like

Hi TaufiqueAhmed,

It seems to be similar to what I have encountered before.

I just want share these links:

I hope it helps.

1 Like

Hi Guys

Thanks for this,

Problem solved!