Veiwng calander in Thunderbird

I woudl like to know how to view my calendar in Thunderbird. I tried with ICS import, and CalDAV.

But, it asks for a name and password each time.

I used the user name and password, and no luck.

Thanks for any pointers.


Maybe you’re getting this?

Broken in 7.8.7, fixed in 7.8.8 (I think), but I don’t know which version you’re running…

I just upgraded to 7.9.7.

Sorry, do you mean that you had the bug, and then upgraded to 7.9.7, or that you are now on 7.9.7 and you’re still getting the bug?

I mean that I was using SuiteCRM with out trying to use TBird to see the calendar, and when I upgraded it, I decided to use the calendar, and it does nto work.

My previous version was 7.7.x, but not sure exactly which version.

So, I do not know f I had the bug before, but I have it now.


Maybe you can try posting on that Github Issue…

I ma not using GitHub for install of upgrade. Does this mater?

I download the upgrade file and apply it from with in SuiteCRM.

Besides, I have no idea how github works or dealing with issues associated with it.



I meant just post there as a regular user, offering your experience so the developers know that it’s not 100% fixed yet.

I don’t mean you need to contribute on the technical side.

You can try a simple test first, to make sure your problem is the same.

Go into your User profile, Advanced, and copy your iCal integration URL, which looks something like this:

Now go into this website and paste that URL there as a GET command:

If you can get a result showing your events (in text format), without authentication (user+password), then your calendar URL is working fine, you just need to tweak your Thunderbird settings. If it asks you for a password, then you have the bug.


I tried your idea and I realized after looking at the URL you told me to get that it was an iCal format.

I was using the other two URL formats. I noted this in my initial question.

It is working:)


I found a strange behaviour:
If I use a short password to protect my calendar I get an authorization problem,
While if I choose something similar to: “3b2ba89b-fee0-ac89-56d6-5a2e59f3ee24”

It works properly.

Hope this help,
Carlo Bruno

@araneus that’s an intereting find.

Can you please explain better which connection you’re using (iCal URL?) and what error you get when it fails?


I was trying to view my suitecrm calendar in Gcalendar so i’ve entered a short password into “my profile” in order to let the system generate an Ical but I always get the authtorization request.
I’ve updated SuiteCRM to 7.9.7 version in order to solve the problem, but with no success. :frowning:
Then I’ve noticed that on a fresh installation (that I’ve set up some days ago to show a demo) the default password was quite longer, so I’ve tried to use that password into my instance and…

… It worked :slight_smile:


1 Like