User email configuration with G-suite accounts

I am using SuiteCRM Versión 7.11.10 . Users has a G-suite email account. but when they go to the profile to configurate his account suiteCRM keep working until the site is fall. After 20 minutes the site is recovery but the configuration is not working .I did the same process with other accoint not in Gsuite and the system works well. Do you have any guideline how configurate g-suite email account in SuiteCRM . I activate in teh accout IMPA, as well not secure application access. but I dont reach to complete the process.

Here’s my procedure… the issue is that gsuite wants a captcha which suitecrm can obviously not fill in, here’s a work around that works for me…


  1. You must have and SSL installed on your installation.

  2. Login to gmail, got to settings, ON the Accounts and Import Tab, go to “Other Google Account Settings”. Go to Security and disable the following: 2-step Verification and then Turn “Less Secure App Access” to ON. (if you are using gsuite, you may have to ask your administrator to do this for you).

  3. After you have entered all the connection info and immediately before trying to select the trash folder in SuiteCRM gmail setup dialogue, (you must be logged into gmail in another browser window)go to this URL to disable CAPTCHA temporarily. As SuiteCRM will not be able to process the CAPTCHA.

Incoming Mail (IMAP) Server

Requires SSL: Yes

Port: 993

Outgoing Mail (SMTP) Server

Requires SSL: Yes

Requires TLS: Yes (if available)

Requires Authentication: Yes

Port for SSL: 465

Port for TLS/STARTTLS: 587

Full Name or Display Name: Your name

Account Name, User name, or Email address: Your full email address Password: Your Gmail password

1 Like