Upgrading from Sugar 6.5.16 (Build 1082) to SuiteCRM 7.0.2

Hi there

I have followed the instructions on this page: http://www.suitecrm.com/wiki/index.php/Installation

The file I downloaded was in the downloads section of this site, SuiteCRM-Upgrade-6.5.x-to-7.0.2

I did look through the pre-requisites pretty carefully, and set the recommended php.ini options.

When I followed the instructions, the upload reached 100% then immediately gives Error 500. Apache access and error log shows nothing, although I do have this directive to turn on error logging: error_reporting = E_ALL & ~E_NOTICE;

Please help!

Hi MrMat,

What is your Server/PHP/MySQL setup? Have you tried re-setting the recommended permissions? Have you checked your sugarcrm.log for errors? Can you access any page on the CRM?



Hi Will

Sorry, to clarify, my current SugarCRM installation is working fine, but I am trying to upgrade SugarCRM latest version (.16) to SuiteCRM. I have never installed SuiteCRM before.

I run my own VPS with PHP (5.3.3-7+squeeze17) and MySQL v14.14

When you say recommended permissions, do you mean this:

Set the following permissions on the SuiteCRM directory(Linux):
sudo chown -R www-data:www-data .
sudo chmod -R 755 .
sudo chmod -R 775 cache custom modules themes data upload config_override.php


I just re-set the above (on my existing SugarCRM installation), but still get the same problem.

There’s nothing in my SugarCRM.log file (except this, repeated: Sat Mar 22 17:40:03 2014 [27341][-none-][FATAL] Configuration variable date.timezone is not set, guessed timezone UTC. Please set date.timezone=“UTC” in php.ini!)