UPgrade glitches, after successful upgrade

I upgrade SuiteCRM 7.02 to 7.11

I successfully upgraded the SuiteCRM with the upgrade function with in SuiteCRM.

But, since using it, I have found a few things now working right:

1 - I can not create a new contact - database failure (creating new lead or account works fine)
2 - search no longer finds anything
3 - when creating a contact or a lead, the street address is labelled as: LBL_PRIMARY_STREET: and LBL_ALT_STREET:

when looking at the logs I see:

1 - missing field ‘portal_user_type’
2 - it is complaining about the timezone not being set it php.ini (this was a problem with the v7.02 and the v7.11)

Thanks for any guidance/feedback (bug fix?? :slight_smile:


Hi Joseph,

Please navigate to Admin -> Repair and perform a Quick Repair & Rebuild.

In terms of search, is AOD enabled?(check in Admin -> AOD Settings). Ensure your crontab is setup with the correct URL and that the scheduler is running.



1 Like


I did run the repair, and it worked for the errors in the database. That part is fixed.

For the AOD, it is enabled.

You talk about the crontab, where is this? YOU also ask me to put in the right URL. What is the right URL?

AS for the scheduler, I have 13 schedules entered (from the install, and i did not touch them). Two are turned off (prune database and check incoming mailbox)

Thanks for feedback, and also for the fixes so far!!


Joe, are you running on Linux or Windows?

Hello Mike

I am running it on LInux. Debian


Hi Joseph,

Please review this short video on how to edit the “crontab” https://www.youtube.com/watch?v=UlVqobmcPuM

The proper command/URL is shown at the bottom of the “schedule” page that lists your 13 scheduled jobs.

1 Like

Hello Mike

Thanks for the reply.

The video of which you speak is where? It did not show up in the message that you wrote.


I found a symptom:)

I tried something new this morning:

I did a global search using the field in the upper right hand corner of the screen.

Found nothing

I went inside contact and lead and account. When I search form within the page of the contact/lead/account, the search worked.

OK, my problem is pretty much solved.

But why does the global/general search not work? It did before, as I always searched that way.



Hi Joe, it plays for me in the message, must be something with the forum.
In any event, go to this URL:


Also, could someone post a screen print of their scheduler screen in an “out of the box” install?

I want to say that you ideas worked to soved my problem.

Thanks for your help.

I repaired the database, and then added the line to the crontab.

It is working, and I already like the new presentation and layout.