Make a quick vote 🗳 ️How do you refer to SuiteCRM extensions: add-ons or plug-ins? Click here to have your say 👈

Upgrade Failed from SuiteCRM 8.1 to 8.1.1

when I try to upgrade to 8.1.1 using this command

./bin/console suitecrm:app:upgrade -t SuiteCRM-8.1.1

it stops on error about App_KernelProdContainer

Post Upgrade process complete
Running: clear-symfony-cache
step: clear-symfony-cache | status: done
Successfully cleared cache

============
PHP Fatal error:  require(): Failed opening required 'D:\xampp\htdocs\S8\cache\prod\Container8NtJxmS\getConsole_ErrorListenerService.php' (include_path='D:\xampp\htdocs\S8\public\legacy;D:\xampp\htdocs\S8\public\legacy\include/..;D:\xampp\php\PEAR') in D:\xampp\htdocs\S8\cache\prod\Container8NtJxmS\App_KernelProdContainer.php on line 530
07:28:29 CRITICAL  [php] Fatal Compile Error: require(): Failed opening required 'D:\xampp\htdocs\S8\cache\prod\Container8NtJxmS\getConsole_ErrorListenerService.php' (include_path='D:\xampp\htdocs\S8\public\legacy;D:\xampp\htdocs\S8\public\legacy\include/..;D:\xampp\php\PEAR') ["exception" => Symfony\Component\ErrorHandler\Error\FatalError^ { …}]

In App_KernelProdContainer.php line 530:

  Compile Error: require(): Failed opening required 'D:\xampp\htdocs\S8\cache
  \prod\Container8NtJxmS\getConsole_ErrorListenerService.php' (include_path='
  D:\xampp\htdocs\S8\public\legacy;D:\xampp\htdocs\S8\public\legacy\include/.
  .;D:\xampp\php\PEAR')