Unable to log in

A customer of mine is running version 5.3.x and, all of a sudden, we are unable to log in to it. The system refuses to accept any user name or password, even though they are correct. When I go in to change my password I get the message “System is unable to process your request. Please contact the system administrator” which is a real bore when you ARE the administrator.

I repaired the database in cpanel with no good effect. No idea where to go from here.

Any ideas?

Thanks for your help.

Dave

Hi,

You must :

see config.php on root directory. it’s all normal?
use PhpMyAdmin -> go to the Users Table, and see : user_name, password…

password is md5(mypassword) http://www.md5.cz

You can try directly in database.
We need too, suitecrm.log file for see whats append. maybe apache or php.

1 Like

Hi Item,

The config.php looks normal in so far as tit has the correct user name and password. Likewise, the Users Table appears correct and has all of our users.

I have attached the log in the hope that someone can figure out why it’s not possible to log in.

Thank you so much for all of your help, I really appreciate it.

Kind regards,

Dave

Here’s the log :slight_smile:

Hi,

in the log file :

  • you have not configured SMTP. … then you can’t not “forget password”
  • in the past you have permission issue
  • you have in setting enable : Validate user IP address

And of you can’t log in :slight_smile:

The one thing you can do :

  • use phpmyadmin and go to user table
  • go to the web site md5 … type a basic password, get the result and paste in the user table field password
  • try to login.
  • or make passeword empty, and try to login without password.
1 Like

We had configured SMTP but a month or so ago we decided to move our email to GMail so the existing smtp settings would have stopped working. Could this have caused our problem do you think?

I went in and reset my password as you suggested but I am still unable to log in. It seems as though our CRM is still alive but I can find no way of accessing it :frowning:

Thank you so much for your continued support.

Hi,
You can see https://suitecrm.com/forum/suitecrm-7-0-discussion/8954-strange-user-isssues
Same issue i think

Try with another browser, cookie must be enable !
Else, i have no advise.
Good luck

1 Like

Hi Guys,

the plot thickens! I gave up on the old CRM because I could not log in to it.

I installed a brand new version and guess what? Can’t log in to it either.

I imagine that my host must have upgraded or changed something that is preventing SuiteCRM from working. Does anyone have any ideas what this might be?

Thank you for your continued support.

Dave