Theme Color Changes Not Working!!! Please Help!

Hi. My theme colors are not updating for the life of me. I have checked permissions which all check out okay. I have the latest versions. Can someone please help!!! Thanks

I’ve been having this issue for months now, I’ve just gave up and accepted that i’m not going to be able to change the theme colours.

That being said, I’d love to see a resolution to this.

Would you like to go in halves to have a developer resolve this for us?

I’ve learned to live with it unfortunately, it’s not that big of an issue for me anymore so i’m not willing to pay a developer to fix an issue which shouldn’t be there in the first place if you know what I mean?

I found out the issue FINALLY!!! You need to edit your .htaccess folder to 755 permissions. Not sure how much security wise this opens up but it at least is a starting point. Hope this helps!

Unfortunately this did not fix the issue for me :confused:

I too am having this issue, set up permissions when I first installed as they should be, colors aren’t changing, running 7.5.1. Tried setting the .htaccess to 755 but still no go.

I’ve checked my config_override.php and these are the lines listed, so I’m not sure what else to do, besides going into the stylesheet and editing all the colors.

$sugar_config['theme_settings']['SuiteR']['display_sidebar'] = true;
$sugar_config['theme_settings']['SuiteR']['navbar'] = 'BDB1CC';
$sugar_config['theme_settings']['SuiteR']['navbar_hover'] = '597DBC';
$sugar_config['theme_settings']['SuiteR']['navbar_font'] = 'FFFFFF';
$sugar_config['theme_settings']['SuiteR']['navbar_link_hover'] = 'FFFFFF';
$sugar_config['theme_settings']['SuiteR']['dropdown_menu'] = 'F7F7F7';
$sugar_config['theme_settings']['SuiteR']['dropdown_menu_link'] = 'BDB1CC';
$sugar_config['theme_settings']['SuiteR']['dropdown_menu_link_hover'] = 'FFFFFF';
$sugar_config['theme_settings']['SuiteR']['action_menu_background'] = 'FFFFFF';
$sugar_config['theme_settings']['SuiteR']['action_menu_background_hover'] = 'BDB1CC';
$sugar_config['theme_settings']['SuiteR']['button'] = 'BDB1CC';
$sugar_config['theme_settings']['SuiteR']['button_hover'] = '597DBC';
$sugar_config['theme_settings']['SuiteR']['button_link'] = 'FFFFFF';
$sugar_config['theme_settings']['SuiteR']['button_link_hover'] = 'FFFFFF';
$sugar_config['theme_settings']['SuiteR']['page_header'] = '333333';
$sugar_config['theme_settings']['SuiteR']['page_link'] = 'BDB1CC';
$sugar_config['theme_settings']['SuiteR']['dashlet'] = 'FFFFFF';
$sugar_config['theme_settings']['SuiteR']['icon'] = 'FFFFFF';
$sugar_config['theme_settings']['SuiteR']['suggestion_popup_from'] = 'BDB1CC';
$sugar_config['theme_settings']['SuiteR']['suggestion_popup_to'] = 'BDB1CC';

I’m in the same situation as you, no idea what else can be done.

Well that’s no good. Guess I’ll edit the CSS then.

I did some changes to the theme configuration, however i did not have any issues changing the colours.
Can you guys verify if you still have the issue after you pull the latest hotfix from github?

git clone -b hotfix 

I don’t have SSH access unfortunately. What other way can I apply this hotfix?

Go to and click on the Download ZIP button.

I also tried changing the permissions as suggested, no positive results. Themes & Cache>Themes are all set to 777 and still no changes.

777 is not a valid permission for SuiteCRM