Tasks / Notes / Etc not working within a profile on mobile.

Hi Team,

I think there is some kind of bug or something in mobile. When I am on an Account or Contact profile and use the sub panel of tasks, history, etc. trying to use the create task does nothing. When clicking create task the button just disappears. I can create a task successfully from the “create task” menu on the page header but not from the subpanels. Anyone have any ideas why?


can you please try that on the live demo?


that way we can check if it’s just a problem with your system or a bug for everyone. Thanks

Thanks pgr. I am seeing the same problem.

I am on a Google Pixel / Android 8.0 Chrome.

It also does not work on my iPhone 6 with the chrome OR safari browser.

Here is what I am seeing:


Definitely a bug, and I think it’s already solved (though not yet released).

Can you please check if this fix solves your problem?


I just tried it and it seems to solve it, but…

Since that scss file has to be compiled to produce style.css, if you really want to test it you’ll have to do a similar edit in style.css on the same directory. It’s a big file without any line breaks, but it is there.

Then you’ll have to make sure you’re looking at the new version of style.css, which won’t happen easily because of your browser cache. A practical way to try it and make sure: use another browser, one you haven’t used with SuiteCRM before.

1 Like


I did the following but I still don’t see the activity window loading:

  1. Removed the following snippet from both the navbar.scss and style.css files in - themes/SuiteP/css/

.quickcreate {
display: none;}

  1. I did a “rebuild” on SuiteCrm
  2. I downloaded a new browser on my mobile device.

After navigating to the page with the new browser I still could not execute a new task. I still must have a server cache issue or something?

That’s weird.

You can try deleting the cache/themes folder, it will get recreated. But other than that, I don’t know. In my tests, it worked…

1 Like

I actually gave it a few days. Tried it today and it is now working. Something was still stuck in cache but I am good to go now. Thank you for all of your help!