SuiteCRM immediately broken on fresh install

I just ran a fresh install with SuiteCRM after it broke itself (…luckily I am just testing) after I reset the contacts package to defaults in Studio (it reset to the standard SugarCRM fields, as if none of the extra stuff from Suite was there). Then I got this weird error.

Ran a fresh install, downloaded the latest files. Same problem.

Please see attached. I have literally done nothing other than installing. It looks like it’s adding quotation marks to the URLs etc? Chrome inspector shows a whole lot of broken URLs with %22’s before and after it (attachment 3).

What’s the fix? I’ve tried re-copying files etc etc, nothing seems to do it.

On Ubuntu 12.04, Apache, MySQL standard stack.


This looks like it could be part of two things here.

you need to check the permissions on the instance and make sure that the display_errors is off within the php.ini


Nope no dice. I have tried changing permissions many many times before (and checked them with ls -l etc etc), I just ran through the sequence in the installation and still the same thing.

display_errors is off. But that’s not the actual problem – please see the output from inspector – it’s the URLs that seem to be forming incorrectly.

…bump? Any help on this? Still persisting, despite spending a few days trying to debug the issue.

Without a error maybe from the apache log, it would be very difficult to point out what is wrong considering it does look like the permissions are incorrect or were incorrect during install. if it was incorrect during install reinstalling would be required to fix this.