SuiteCRM 7.11.15 full version

My hosting service does not support mysql 5.7 or above. My understanding is that SuiteCrm 7.11.15 supports mysql 5.6. I tried downloading from SuiteCRM site but had a composer error and I think what I got was an upgrade only.

Is there a version of SuiteCRM that supports mysql 5.6 that I can download?

Here is the compatibility matrix for your reference Compatibility Matrix :: SuiteCRM Documentation
and here is the archive of the SuiteCRM. You can download any version from here. SuiteCRM - Browse Files at SourceForge.net

1 Like