Repair Query - error discovered and solved in running repair query

Hi. I found and solved a problem due to repair process query sync between vardefs and database supported by SQLServer.

The problem is caused by the name of the column “open” used in the script below. OPEN is a reserved word in SQLServer and in the script it must be included in this form [open].

/* Table : aobh_businesshours /
MISSING TABLE: aobh_businesshours /
CREATE TABLE aobh_businesshours (id varchar(36) NOT NULL ,name nvarchar(255) NULL ,date_entered datetime NULL ,date_modified datetime NULL ,modified_user_id varchar(36) NULL ,created_by varchar(36) NULL ,description nvarchar(max) NULL ,deleted bit DEFAULT ‘0’ NULL ,assigned_user_id varchar(36) NULL ,opening_hours nvarchar(100) DEFAULT ‘1’ NULL ,closing_hours nvarchar(100) DEFAULT ‘1’ NULL ,open bit NULL ,day nvarchar(100) DEFAULT ‘monday’ NULL );
Table : am_projecttemplates */

I hope this help someone else.

Regards, Massimo.

Can you post this as an issue in Github?