Prune Databse Scheduler Inactive after Cron job enabled

Hello. I just finished installing SuiteCRM, and per the install instructions I configured Cron to enable the SuiteCRM Schedulers.

When I go to Admin - Scheduler, I see all tasks show Active, except for “Prune Database on 1st of Month” which shows as Inactive.

Is this by design? Or should it show as Active? If so, how should I fix this?


Yes, it’s off by default. You can simply enable it if you want it to run.

It clears the deleted records periodically. You can think of it as “empty the recycle bin” every month.