Problems with studio

Version 7.11.12
Having problems when trying to update list view for targets, it doesn’t work. deleted cache, did not work. It works for some users who are not admin. So i added a new field and wanted to show it on list view. this field is a URL field and it is always shown under the “hidden” tab. Also, created few search filters for targets but only I can see them. Too many problems for me to list here.


Is this a new installation?

Do you see several labels showing as undefined in many different screens?

If so, you probably have ownership/permissions problems, that’s why the app doesn’t work.

Also make sure you to rebuild .htaccess from Admin->Repair->Rebuild .htaccess File.
Sometime that leads you to undefined etc…

not new installation, i dont see undefined lables. repair doesnt work. Attached are 2 screenshots, mine(admin) and a sales person. I cannot see the field that i added in studio and other account can see that field but cannot see the already saved search filters

Possible explanation:
Saved filters do store the chosen column layout, and studio changes are (imho) not automatically applied to these individual settings.

Try clearing the filters from the Targets list view. Go into that view and change the URL to this:


you have to do this for each user.

Tell us if that changes anything.

Hey pgr,
didn’t really understand what to do. I am not looking for some complex stuff to fix a specific issue cause there are too many of them. I fix one thing and then something else doesn’t work. I am more interested to know where does the problem comes from. To reproduce this problem try and change the layout of list-view for targets and add a custom field to it(my field is URL type). now try and see if you see the changes for your user and check it for a different user as well.

we already gave you some hints, e.g. the user specific column layout.
Btw: the stored filters are saved per user as well. You won’t see filters that have been created by someone else.

Still, I tested your issue. I’ve added a new field, put it in the listview and logged in with a different user:

-> works fine

Its hard to say why it doesn’t work for you. Possible ideas:

  • System works as it should and it is just a misunderstanding
  • Installation is somehow broken (ownerships, rights, webserver…)
  • System modifications interfere with the regular behavior

It works for a different user but not for me as admin

And does your admin user have an active filter or a custom column layout?

To verify this assumption, you could try this:
It will reset - as it says - all of your user preferences. Therefore, the studio layout will be applied again.

It worked!
thank you

That means that my link would also have worked. It would have taken you 3 seconds to try it…

All you had was a case of the saved filter preferences being somehow broken.