PHP.ini Suggestion

For me Sql Server wont generate a letter, but the same setup using mysql will. I get timeout (error 500) when installing certain (larger) Modules.

If everything is working great for you in both the sql and mysql arena then I would like to suggest posting a copy of your entire PHP.INI Info file as this would greatly assist both the admins and the hosting companies in trying to solve the problem.

I have the strangest errors going on and it is probably in my PHP Ini but where is the question.



We recommend the following php.ini settings:

upload_max_filesize = 60M
max_execution_time = 200
post_max_size = 120M

Please test and update if you are still having issues.



Already had that set, I also had to increase the mysql.connect_timeout to eliminate an error 500 that I was getting while trying to install a module. Then there is the generate letter that doesnt work if you use sql server as the db. I have it installed with both sql and mysql and they are the exact same with the only difference being the db and yet generate letter doesnt work. My hosting company has been working on this for 3 days trying to figure out how that is, again my guess is a php setting which is why I suggested placing the file here. Im not a php person so I have no clue if there is sensitive information inside the file if so you could do something else. I think it would help many people as time goes and more users come on board. Just my suggestion