Permission setting


when I add files to the server, how to I set the permission right such that I do not screw up studio?
It seems that the files I add myself are the user “www-data”. I googled my way from “wait, why does studio not work” to this permission problem. I am really not that good at setting permissions, so I would really appreciate if someone would explain me what to do…

What I originally wanted to do is following:

best regards and thanks in advance!

The Documentation has this:

use that bullet point that says “4. Set correct permissions etc…”

I am assuming you have SSH access or similar.

Thank you, that worked :smiley: