MFA Login Fails


MFA has been working for a while and as of today, I cannot login. Is there a file that I can configure to change it back to normal login so that I can at least get into the UI and look into it further? Of is there a suggested workaround?

Getting the following error “[FATAL] Email sending for two factor email authentication via Email Code failed.”

Hey there,

It looks like the 2FA toggle is stored in the Database, in the Users table, under “factor_auth”

For your user, this’ll likely show as “1”, so changing it o “0” should disable 2FA

Perfect, just what I needed!


1 Like

No worries,
Glad you’re sorted!