Installer refuses PHP sessions to use redis

SuiteCRM 8.3.0

PHP 8.0 / Apache / Ubuntu 22.04.LTS

The only way I could get the web based installer to kick in was go to to mydomain.com/legacy/install.php

The first thing the installer complained about were these php.ini settings:

php_admin_value[session.save_handler] = redis
php_admin_value[session.save_path] = "tcp://127.0.0.1:6379"
php_admin_value[session.name] = SUITECRM

Changing to “files” and entering a valid path got me past that issue, but I really think SuiteCRM should leave it up to PHP (and its configuration) to manage PHP sessions.