"Import to sugar" Button doesn't exist for some users

Hi,
I noticed that some of the users in my SuiteCRM installation have the field “Import to sugar” in the right-click context menu in emails module when selecting mails and others don’t. I compared all settings for both user types and couldn’t make out any difference. Anyone knows what a user must have in order to be able to import mails?
Regards
luggie

(Using 7.8.30 on Sugar 6.5.25 (Build 344))

Hey,
I can’t think of any Right-click context menus within SuiteCRM’s Email module, would you be able to pass over some screenshots for clarification?

Are you using a Plugin/Extension of some kind?
(ie Opacus/Outlook?)

1 Like


This is what I meant. The option to import is missing. Also the entire right-click context menu is completely different for some users.
(In case you wonder, in both screenshots mails are selected)
I don’t have any extensions installed besides the German translation app that I disabled for testing

It looks like you have to tune up the Roles assigned to your users. Check documentation here:

Thanks,

BrozTechnologies