"From" Address: not correct

Example i set up:
“FROM” Name: itsupport for Singapore
“FROM” Adress: itsupport@gmail.com

Use SMTP Authentication:
Gmail Email Address * mike@gmailcom

Then I send a test email. The email successfully sent and received. However, the “from:” at the recipient’s mail is “mike@gmailcom” instead of “itsupport@gmail.com”.

Any suggestion to solve the issue?

@shafriezal Welcome to the community!!

Go to Admin->Email Settings and play around with the settings there. Specially the checkboxes at the bottom (Users may send as themselves)



Hello shafriezal,

Go to Admin -> Email settings.checked the checkbox.

I hope it’s helps you