"do not call" field is disabled, why?

this field is disabled. cant click it.

i can just change the value through editing the whole record (lead).

how to fix this and make it clickable?

I don’t know what version you’re using but with 7.14 you would first make sure that inline editing is enabled in System Settings:

and then double click in the “Do Not Call” section (on the check box or anywhere in the red area below)

You should then be able to edit the check box and click the check icon to the right side to save.

Do you know, why am I getting the below when I double click on any field to inline edit?


PHP 7.4

It has been updated from older version.

Sorry, I don’t know why. Others may have suggestions if you can provide some details about your installation. (Also, I believe this should be moved to a new topic.)

Just double click on the “Do Not Call” field value it’ll enable you to edit the value of “Do not Call” field.After change value of field click on Right icon to save value of field.
See Screenshot: Screenshot by Lightshot