Disable invalid e-mail address checking feature when importing records

So i’m importing records from excel to my custom module. The problem is that whenever an e-mail address is incorrect (for instance it has a space in it) the record will not be imported. Is there a way to disable this check?