Database failure mysql 1054

Im having some trouble when i try to see a data from products sub panel purchases.
There should be some data in where I pointed.
And if I click on any of the buttons I marked I’m getting ''database failure please refer to suitecrm.log"

     Tue Apr 28 23:06:03 2020 [962207][1][FATAL] Mysqli_query failed.
Tue Apr 28 23:06:03 2020 [962207][1][FATAL] Error retrieving AOS_Products list:  Query Failed: (
					aos_quotes.*, AS account_id, AS billing_account,

					opportunity_id AS opportunity,
					billing_contact_id AS billing_contact,
					'' AS created_by_name,
					'' AS modified_by_name,
					'' AS assigned_user_name

				JOIN aos_products_quotes ON aos_products_quotes.product_id = AND = '4daae69a-f2de-b3f6-6df0-5ea722561b40' AND aos_products_quotes.deleted = 0 AND aos_products.deleted = 0
				JOIN aos_quotes ON = aos_products_quotes.parent_id AND aos_quotes.stage = 'Closed Accepted' AND aos_quotes.deleted = 0
				JOIN accounts ON = aos_quotes.billing_account_id -- AND accounts.deleted = 0

			) AS aos_quotes

		) ORDER BY aos_quotes_cstm.ayrilmatarihisonu_c desc LIMIT 0,10: MySQL error 1054: Unknown column 'aos_quotes_cstm.ayrilmatarihisonu_c' in 'order clause'
Tue Apr 28 23:06:03 2020 [962207][1][FATAL] [ListView::processUnionBeans] . Database failure. Please refer to suitecrm.log for details.

Please help me.

The problem is I can’t see any custom fields on this subpanel. There is no problem with standart ones. Please help me it is so important for me…

As per the error it seems fields is missing.

  1. Do try Quick repair & rebuild from admin and do execute query if any on query box.
  2. If above doesn’t work, Try reset users preference from profile.

both doesn’t worked.
thank you for your reply.
I clean install the SuiteCRM to another device and it doesn’t work in that device either.It’s a general problem I think.
Is someone have opinion about that?

Clean install you mean a new database?
The 1st error are from custom fields are missing. Is that same in new installation too? because custom fields are created from studio after the SuiteCRM installed properly.
If possible can you share latest error that you saw that in clean install?

Yes with a new database.
I installed a suitecrm with a new database and just created one custom field for quotes with studio to try. And the result was same. Same error appearad. That’s made me think this is a common bug. Maybe relationship beetwen quotes and product is broken.

That is something strange this is not the regular issue, I think may be some permission issue.

  1. Check the suitecrm.log and apache error log.