📣 We're Hiring!

Con que version de wampserver puedo instalar la ultima version de suitecrm

Alguien me podría decir con que versión de wampserver puedo instalar la ultima versión de suitecrm, puesto que hasta ahora no logro instalar, me sale este error de la imagen adjunta. Gracias por su ayuda.

Debes asegurarte que la versión de PHP y Mysql sea compatible con la versión que escojas. Checa aquí para más información: