Case update text freezes, on refresh it appears.

Hi, in the case module, If a user tries to do a case update, the message box “Performing Task, One moment please…” never disapears. If you close the message and refresh the page it updates.

I have tried multiple browsers, computers and accounts and always the same. The suitCRM log shows nothing the apache error log shows this:

[Wed Jul 18 21:41:27.149512 2018] [:error] [pid 5572] [client] script '/var/www/html/cache/index.php' not found or unable to stat, referer:
[Wed Jul 18 21:41:27.271576 2018] [:error] [pid 5572] [client] PHP Notice:  Undefined index: case_update_file in /var/www/html/modules/AOP_Case_Updates/CaseUpdatesHook.php on line 65, referer:
[Wed Jul 18 21:41:27.271713 2018] [:error] [pid 5572] [client] PHP Warning:  Invalid argument supplied for foreach() in /var/www/html/modules/AOP_Case_Updates/CaseUpdatesHook.php on line 65, referer:
[Wed Jul 18 21:41:27.381186 2018] [:error] [pid 5572] [client] PHP Notice:  Undefined index: SweeterCalc in /var/www/html/modules/AOW_Actions/FormulaCalculator.php on line 108, referer: http:/

Version 7.10.7
Sugar Version 6.5.25 (Build 344)

Any help would be great

Just an update,

I have check all file permissions, (manually and using the upgrade wizard to check for me) and i have delete the cache folder and done a quick repair.

This has made no difference.


This may help you.

Thank you, Thats Sounds like my problem. I do have the views synced.

I am not a developer, so I do not understand the soultion you mention in the GitHub thread. Is there any chance you could explain it a little for me?

Many thanks.

Remove synchronization and also remove Updates - Text field from Detail view. I believe it will solve your issue.

Hi, I have ended up having to reset both Detail and Edit views back to defaults, But this has fixed it.

The error messages on the error.log are still created when posting an update.

Thanks for your help.

It is only semi working! If the Case Updates Threaded is in it’s own original panel after restoring top defaults it works, if i move it to another panel or to a new panel buy it self or make the panel a tab it stops it from working the the original behavior is experienced.