Cant add fashlet and call popup doesnt works

Can you help me with suite crm problem? Everything is fine up to the moment that i want to add a dashlet when i click on the icon of dashlet that i want to add nothing happens. Secondly when i set up a popup for call then too nothing happens. Help me please.

-popups arent disabled
-i click on repair and nothing
-i dont add any module

most of the time I had these issues on a web host were there is a permission issue.
check the permissions to start your trouble shooting.

I change permissions but it still doesnt work.

What i normally i do when i have to install on a cheap webhost is install on a virtual machine first. Download Oracle Virtual Box, load an Ubuntu 12.04 image on it and install suitcrm on that machine. After its working on the virtual machine load the files up to the webhost and change the the directory settings in the php config file. if than something isn’ t working you have to put in an issue in with your webhost.

The process described above will probably take you 2 hours.

have fun.

Now it works only when it wants, but most of time - that dont works. Popups, dashlet makes me angry.

I find out that i cant sign in to this site too:, but i have installed java… then why i cant use dashlets in suitecrm and cant sign in into kapitall? I have Firefox browser :confused:

And other thing… when i try to click on icon in dashlets in left down corner i have a message “javascript:void(0)”

Please make sure ALL pop-up blockers are disabled. Including Adblock Plus.

Yes i am TOTALY sure that i disable every software and options that can block popups. But funny thing… when i install on my server sugar crm… everything works good. In suite crm javascript functions doesnt works :confused:

I have exactly the same problem. Nothing happens.
For some reason, sometimes it works. Could not figure out yet when it does work, to make it reproducible.
I work with Chrome.
I use version suiteCRM 7.1.1.


I have the same problem javascript:void(0) when I click on a Dashlet to add it. The strange thing is that it seems to increment the counter for the total dashlets because it now says that I have reached the maximum.

I don’t know how to proceed. I’ve tried with Firefox/Explorer/Chrome/Safari with same error. Permissions in cache folder are 777. I have 7.1.2 on a LAMP server.

Can anybody help please?

best regards