Can't access the following module after upgrade on Bitnami Stack running on Amazon ECS from version 7.1.5 to 7.2.1

Cannot access Studio or Dropdown editor. The Black bar on the menu is also gone.

I tried looking at permission and it seems that the group and owner are correct.

I have set them to bitnami:daemon

Apparently this is what allows the site to work correctly I tested out other combos of security.

So what should I be looking for to fix this. I look at the sugarcrm.log and it didn’t contain any info other from today…

Thanks in advance for any and all ideas to fix this.

Charles Beaumont


Have you ran a quick repair and rebuild ? and cleared the cache on ur browser ? these can sometimes fix small issues like the black bar missing from the navigation.

have you checked the sugarcrm.log for errors ?


1 Like

tried the quick repair - cleared the browser cache and checked sugar log – no visible errors

When you say you can not access studio do you get a error or a warning ? or anything ?

Have you updated the group and user within the config.php file as well as changing the permissions of the current files ?