Calendar - Blank Pop-up Issue -

After upgrading to 7.3 from 7.2 the popup to schedule a call or meeting is blank. This is also the case on the dashboard when the calendar is present and you click add meeting or call in the popup. I also upgraded to 7.3.1 and response is the same.

In Chrome Inspection tool I have the following error…

Uncaught TypeError: Cannot read property ‘style’ of null

here is a video of the what we are experiencing:

have permissions set to the following…

config_override.php - does not exist by default but is created when modifying System Settings
cache/ and all subdirectories and files
custom/ and all subdirectories and files
data/ and all subdirectories and files
modules/ and all subdirectories and files
include/ and all subdirectories and files
upload/ and all subdirectories and files

775 for the directories listed above
664 for the config.php file and all files in the directories listed above

SuiteCRM is installed on a

Php 5.5

Have you tried running a Quick Repair & Rebuild and also Rebuild the JS Groupings files?

Hey Will,

I have completed a Quick Repair and Rebuild as well as completing Rebuilding JS Grouping Files. Unfortunately I have the same behavior as before, blank pop up on the calendar and same error.

Do you or anyone else have any other suggestions?

Thank You

Hi Will,
i have the same problem :frowning: since SuiteCRM 7.2. rebuild or repair not works.

Pls your suggestions


Does Anyone have any ideas where to look for a solution on this issue. The error that is coming up in the Chrome Inspector tool is as follows…

Uncaught TypeError: Cannot read property ‘style’ of null
(anonymous function) @ VM1192:1
SUGAR.util.evalScript.waitUntilLoaded @ sugar_grp1.js?v=-w0Elw0DmJ2mSPegXSje9w:467
SUGAR.util.evalScript @ sugar_grp1.js?v=-w0Elw0DmJ2mSPegXSje9w:470
callback.success @ Cal.js?v=-w0Elw0DmJ2mSPegXSje9w:214
YAHOO.util.Connect.handleTransactionResponse @ sugar_grp1_yui.js?v=-w0Elw0DmJ2mSPegXSje9w:55
(anonymous function) @ sugar_grp1_yui.js?v=-w0Elw0DmJ2mSPegXSje9w:55

I finally solved all chmod 777 permissions assigned to the custom, jssource, cache, uploads directories.
Then I run Rebuilding Grouping JS Files and Repair.

This also solved the issue

It is not right for security, but after much trying to fix the solution was that.



I tried Manuel428 method of changing the permissions, but this did nothing for me. Any other ideas out there and did anyone else have luck with manuel428 permission method?


I ended removing some plugins, which caused and fatal error and that led me to replacing the “Include” folder after which the calendar popup to schedule meetings an calls now works.