bulk action/ email into the contact view


I have small problem with bulk action / email. I have selected two contacts and click on bulk action/email. It opens the popup compose email, but the field To: stay empty and is not populated with the email address of contact. I need to send 1 email to a multiple contacts. Is there an other way thta bulk action to be do.

Thanks in advance

Kind Regards

Please always state your SuiteCRM version.

Was this working before, and now it’s broken?

Does it work well when you select only one Contact and select bulk action / email?


Thanks for your feedback.

It was not working before.

I am using Version 7.9.4, IT is the version supplied by my hosting into a package with other applications. On Apache and Mysql Server PHP 7.0

When I select only one contact and select bulk action it does not work.
If I click on the email adress into the contact view, it works perfect.

I have tried also the bulk export function and it works well.

When I am into the email pop-up, into the To : field, a tool bar appears and I could select other modul (contact, employees,…), but a smal “undefined” icon appears when the mouse fly over it.

Thanks in advance.


I think this is fixed in newer versions. Can you please try upgrading? You should be able to do it from within SuiteCRM, without requiring the assistance of your hosting.


I have tried the update but the result was not Ok. When I have done the update the Only the menu was here…

I have installed the latest version manually and problem relative to bulk email was solved. :slight_smile:

I still have some undefined tag which appears into studio, and I will look later for the this.

I have noticed that when 2 contacts have the same email address, it only send one email to this address. Very nice.

thanks a lot for your help and support.

Kind Regards


No problem, I’m glad you got it working.

Watch out for those “undefineds”, if you see that in many places across the app, it is usually a sign of incorrect permissions settings, and this will bring you many problems in the future…

Thanks for the “undefineds” , I rechecked the permissions and now it works perfectly.

Thanks for you help on this topic.