Automatically creates a "No Subject" email in email dashlet when sending email or reply email from SuiteCRM


I have a weird problem…
First, here is some detail about the SuiteCRM I’m running:

Version 7.11.2
Sugar Version 6.5.25 (Build 344)

SuiteCRM Server OS:
CentOS Linux release 7.6.1810 (Core)
Apache Version:
Server version: Apache/2.4.6 (CentOS)

User Browser:
Version 76.0.3809.132 (Official Build) (64-bit)

When we compose or reply an email and press “send” button, CRM will automatically create a “No Subject” email under the dashlet of the user who sends the email. Please see in the attachment.

The content of that email is totally empty but it is showing as assigned to the user who send the email.

Does anyone see this? And where I can find the log for such action taken?


I think this is solved in the latest version, can you upgrade?

You can try it in the live demo to make sure (user:will, pass: will)

Hi Pgr,

Thanks for you reply. I tried to send an email in, but after I press Send, it just loads forever.

I tested the configure of the SMTP, and the test works. Is there anything I need to configure in demo specifically in order to send email?

Thank you,

Sorry, testing email from the demo is not easy due to the limitations of setting up admin options.

Let’s try something different. Can you make a few changes to PHP files? Create backups of these files first, so you can go back if you break something.

Uncomment this SINGLE line and check (in the logs, when sending test email) that the values are correct just before being sent to the server:

Next, uncomment ALL these lines to get an extensive log of your SMTP interaction with the server. It should provide you with an exact error.

Raise your log level to DEBUG to see those messages.

So I got the suitecrm.log from the server.

It logs what happen right after I press Send.

I will also try to analyze the log to see if there is any interesting stuff… :cheer:

I really think you should just upgrade. There have been many email bugfixes since 7.11.2, this is likely one of the issues…