Administrator disable Ajax for this module

dministrator disable Ajax for this module
how to solve this error in suiteCRM

any one help me plz…

thank you


Would you be able to provide a screenshot of the error?

Which module are you on when you receive this error?

1 Like

i solved it
this error because of Configure AJAX User Interface Information enable/disable

thank you for replay

Just a detail explanation …which I could not found in forums

Go to Admin -> System Settings and then you can find Configure AJAX User Interface Information. Through that you can enable or disable ajax for your modules.

Good Luck


if you want to disable from whole CRM in one shot , here is solution.

open config_override.php and add this.

$sugar_config[‘disableAjaxUI’] =true;

1 Like

Thank you very much, you helped me.