Add to target list not working in campaign status subpanel

Hi…I am running a fresh installation of SuiteCRM version 7.10.25 LTS.

I have 2 issues:

  1. Add To Target List ” is not working in any of the sub panels in Campaign status. When clicked, it launches the Target list search box as ask to select the list but on select the list popup box disappears but records are not added to that particular target list.
  2. MESSAGE SENT/ATTEMPTED subpanel in Campaign status shows hit count as 0 event though emails are delivered successfully. As per my understanding it should show at least 1 as hit count.

No sure i am missing any setting or i m not clear about the logic.

Your help will be appreciated. Thanks friends.

As for 1, this may seem obvious to some but i constantly forget to hit select after pressing the tick next to the targets i want to add. maybe this could be your issue.

For 2 im unsure, could you send a screenshot of whats happening?

Hi Mac-Rae, Thanks for revert.

Issue 1: Check the attached screenshot. I have marked in Red the “Add to target list” button. Ideally it should be adding all the 6 records to a target list which I select from Target Lists Search Popup. But when I select my target list nothing is added to it and the Target Lists Search Popup disappears.

Issue 2: The attached screenshot shows the email was sent to 6 recipients and all of them received the email as well but the Hits column shows count as 0 (marked in red). Ideally it should be 1 hit I guess.

If you or some one can explore on this issue will be a great help.

Error Screenshot here: