Account import hangs on first page

After selecting the source file and clicking NEXT the wizard hangs. The browser indicates CONNECTING, but the connection is never resolved.

You should have an error in your logs indicating what happened.

How large is the file you’re uploading? There’s are a few settings in php.ini affecting this:

max_execution_time = 300

and these two:

; Maximum allowed size for uploaded files.
upload_max_filesize = 40M

; Must be greater than or equal to upload_max_filesize
post_max_size = 40M

You need to restart Apache after you make these changes. If you can’t make them yourself, ask your hosting. The limits don’t have to be so big as I suggested, it’s probably enough to increase them a little.